Gibberish

Satisfy your boards related technical help and meta-discussion needs here

Moderators: Wile E, Moderators, Senior Community Staff

Gibberish

Postby Stan Cold » Thu Mar 03, 2011 9:27 pm

I'm not sure if this is happening to anybody else, but all of the forum headings are in random gibberish and various accented symbols. Even as I type , it looks to that way. Any explanation?
User avatar
Stan Cold
 
Posts: 2604
Joined: Sun Jun 14, 2009 10:13 am
Location: Somewhere doing something.

Re: Gibberish

Postby chaosman » Thu Mar 03, 2011 10:07 pm

I am not noticing anything like that. Perhaps it is your computer?
chaosman
 
Posts: 1934
Joined: Tue May 20, 2008 6:45 pm
Location: Yeah....So????

Re: Gibberish

Postby OldCrow » Thu Mar 03, 2011 10:18 pm

The default encoding in your web browser is set to something that isn't allowing the page text to render properly, would be my guess. You'll need to adjust the preferences/options/tools (depending on what browser you use) to something reasonable. Western (ISO Latin 1) or Unicode (UTF-8) are probably the best choices.

The forum is encoded in UTF-8, incidentally.
User avatar
OldCrow
Member of the Fraternal Order of the Emergency Pants
 
Posts: 2811
Joined: Fri Sep 08, 2006 6:26 pm
Location: This account has been suspended

Re: Gibberish

Postby Stan Cold » Thu Mar 03, 2011 11:12 pm

Well, I didn't do a thing and it's back to working. Huh. Just one of those things, I guess.
User avatar
Stan Cold
 
Posts: 2604
Joined: Sun Jun 14, 2009 10:13 am
Location: Somewhere doing something.


Return to Suggestions and Comments

Who is online

Users browsing this forum: Yahoo [Bot] and 1 guest